Loud knocking Noise - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-28-2009, 11:19 AM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 5
 
Question Loud knocking Noise

friend of mine has a 2007 Odes Konker 400cc ATV, manual shift 5speed.
took it for drive n she drove ok! on a flat surface but when you had too work the motor a lil! like crawling up a hill in first gear! you would here this knocking sound like a machine gun being fired off! (only while pressing on the throttle would she make the knocking sound) too me it sounded like it was coming from inside the motor!!
i asked him if there was anything else he could tell me! he said he was driving in fifth gear one day and the motor almost died on him! (loss of power) but never cut out on him! after that he said he started too hear the knocking noise! he still has factory warranty on the ATV

any ideas on what it can be!?
Grizz660_owner is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-28-2009, 09:39 PM
-LIFETIME MEMBER-
 
saber6's Avatar
 
Join Date: Jan 2008
Location: NW Wisconsin
Posts: 644
 
sounds like it was run low on oil.

08 Grizzly 700 fi eps with a warn 2500# winch

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
saber6 is offline  
post #3 of 7 (permalink) Old 04-29-2009, 08:47 AM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 5
 
Thumbs down

it wasnt low oil levels.... the level was still up. but we'll change the oil/filter n see if theres any metal chards in the oil.
i will tell him too take er into a dealer and get them to look at it


again, thanks a bunch
Grizz660_owner is offline  
post #4 of 7 (permalink) Old 04-29-2009, 07:25 PM
-LIFETIME MEMBER-
 
saber6's Avatar
 
Join Date: Jan 2008
Location: NW Wisconsin
Posts: 644
 
Yeah if its under warrenty bring it back it sounds like a rod my have let go.

08 Grizzly 700 fi eps with a warn 2500# winch

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
saber6 is offline  
post #5 of 7 (permalink) Old 06-14-2009, 04:03 AM
Banned
 
Join Date: Jun 2009
Posts: 17
 
Quote:
Originally Posted by Grizz660_owner View Post
friend of mine has a 2007 Odes Konker 400cc ATV, manual shift 5speed.
took it for drive n she drove ok! on a flat surface but when you had too work the motor a lil! like crawling up a hill in first gear! you would here this knocking sound like a machine gun being fired off! (only while pressing on the throttle would she make the knocking sound) too me it sounded like it was coming from inside the motor!!
i asked him if there was anything else he could tell me! he said he was driving in fifth gear one day and the motor almost died on him! (loss of power) but never cut out on him! after that he said he started too hear the knocking noise! he still has factory warranty on the ATV

any ideas on what it can be!?
Why don't you use proper grammer. Then we could understand what you really want help with.
beart0y is offline  
post #6 of 7 (permalink) Old 06-15-2009, 10:01 AM
Junior Member
 
Join Date: May 2009
Posts: 13
 
If you are getting a knock or pinging especially under load, it could sometimes be running a little lean. If you richen up the mixture a little, that may eliminate the problem. That said, if you are still under warranty, you may just want to have the dealer fix the problem.
Crazy Canuck is offline  
post #7 of 7 (permalink) Old 04-29-2010, 04:14 PM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 5
 
exact same thing happened too me

same thing happened too my odes as well, from the knockin sound too it almost dying out in fifth!
it ran for a few more months until the problem erupted! she' fixed know and the problem was the exhaust valve seized shut and the compression build up in the cylinder bent the piston rod.....

yes it sucked!! costed me 4hours of labour an about 150 for parts.

later
Grizz660_owner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome