2002 Yamaha Big Bear Burning Oil ? - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-23-2010, 11:42 AM Thread Starter
Junior Member
 
Join Date: Apr 2010
Posts: 1
 
2002 Yamaha Big Bear Burning Oil ?

I have a 2002 Yamaha Big Bear 400. Thas bike runs great and has good power but it recently started smoking White/Blue Smoke.

I have done a compression test and the reading is between 110 and 120 PSI, I have changed the oil and also drained and changed the Gasoline.

We went riding late last year and my son-inlaw was riding this bike and he got stuck in a Mud / Water hole that sunk the bike up to the seat, it remained running for a while and he attempted to get it out but it eventually quit. We towed it back to the trailer and after drying out and changing the plug it fired right up, it ran rough for a while but that straighted out.

Now it started the smoking, I have read in forums that one of the vent line could be clogged but I have checked all the rubber lines and they seem to be clear. But they keep talking about a crankcase vent being pluged causing pressure to build and force oil into the cylinder.I can't find a vent hose on this bike but the hoses around the air box are clear. I have purchased the Clymer repair manual, It tells me how to fix the problem but dosen't tell me how to find the problem. Should I be looking at a valve problem?

Help.
b62n3010 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-12-2010, 08:49 PM
Junior Member
 
Join Date: May 2010
Posts: 1
 
Unhappy

I'm having the same problem with the same bike.2002 yamaha big bear 400 4x4.still runs good but suddenly started smoking and blowing oil out the exaust.If I find a cure I'll post it here for you.
flacntryboy is offline  
post #3 of 4 (permalink) Old 05-13-2010, 07:30 AM
pat
Junior Member
 
Join Date: May 2010
Posts: 4
 
The vent you are looking for is on the right hand side of the crankcase, black tube about half inch in diameter. What kind of oil are you using, because my bike started smoking and I switched to yamalube and it stopped. Hope this helps.
pat is offline  
post #4 of 4 (permalink) Old 07-29-2010, 01:01 PM
Junior Member
 
Join Date: Jul 2010
Posts: 6
 
Quote:
Originally Posted by flacntryboy View Post
I'm having the same problem with the same bike.2002 yamaha big bear 400 4x4.still runs good but suddenly started smoking and blowing oil out the exaust.If I find a cure I'll post it here for you.
Hmmm, water could be in the engine which mixed to the engine oil. Thats usually the case for cars, not to sure about atvs though

My Yamaha Raptor 250r and Im blogging bout it!
nivrenor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome