Bruin 350 - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
LinkBack Thread Tools
post #1 of 1 (permalink) Old 11-18-2010, 12:40 PM Thread Starter
Junior Member
Join Date: Sep 2009
Posts: 16
Bruin 350

My neighbor tried to wire his cooling fan so it would run all the time,but he wired it to the coil.He blowed something i am thinking the cdi unit,i checked the fuses and the coil,it read good,also tried another known working coil still nothing.Is ther anyway to check a cdi box.
hardluckhenry is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome