1997 Yamaha Big Bear, drive shaft spins but clicking noise & wont move - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-10-2012, 12:32 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Posts: 1
 
1997 Yamaha Big Bear, drive shaft spins but clicking noise & wont move

Hey all,

I have a 1997 Yamaha Big Bear 350 Auto Clutch 2x4

Drove it around Sunday, no problems, stopped got back on and shifted into first gear and wouldn't move.

Tried shifting into low, reverse, and high with no difference. Tried different gears no difference.

You can shift it okay, but when your in gear and give it throttle you can tell its trying to do something but like its slipped out or not engaging. The best thing I can relate it to is like trying to pedal a 10 speed bike that the chain has slipped off the gear. You can still pedal and can tell its trying to get on gear but it just wont go...

Any help is appreciated.

Mike
mikieh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome