2006 400vp not starting - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-05-2020, 04:01 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 3
 
2006 400vp not starting

I was loosing snow last week and the machine backfired and quit. I went to restart and battery was dead so I boasted it with my truck and got it back to house and put charger on it. Then it would fire but not start (almost a flood thing) removed carb and cleaned. Changed plug and checked spark with tester at 2000 v. It was good. I did have a leak in carb float bowl so I changed carb changed all fuel lines and put fresh gas in. It’s still almost impossible to start but once running it does run fine. Now when I got it going and took it for a ride it back fires (exhaust) like a gun shot when I turned it off every time. I haven’t checked compression yet as I need adapter. Any thoughts before I take it to mechanic would be greatly appreciated as I’m tapped after Christmas 😞. Also the old plug was black but I can’t get it to go now with new plug in to check it. Thanks for any help!
Waterdog1960! is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-05-2020, 04:03 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 3
 
I meant to say I was plowing
Waterdog1960! is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome