Torn Up Clutch Belt - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-26-2019, 03:25 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 2
 
Torn Up Clutch Belt

Hello i have this chinese quad called Cn Moto Aero 300 from 2009 (4-stroke, 11kw, automatic transmission, Carburated engine). It ran perfectly till yesterday when it made a grinding noise... i was going pretty fast, almost like 100km/h when the noise started and suddenly it has stopped making the noise. The engine was working fine like before, it would shift gears but it wouldnt move in any direction. So, i went in my "garage" and started diagnosing the problem.. and after a couple a minutes i've realised that the clutch belt was torn apart , so badly that it broke in like a hundred pieces. So now i i need your help. Ty in advance!
Attached Thumbnails
Click image for larger version

Name:	6421a734-78b3-4e42-a1cf-f9b2f5d011b7.jpg
Views:	24
Size:	83.1 KB
ID:	3221   Click image for larger version

Name:	92b2f208-9202-48d9-99e1-8ce3fdd0be86.jpg
Views:	33
Size:	71.4 KB
ID:	3223   Click image for larger version

Name:	e76d2d19-0a39-48b0-ab0d-fcc2b52a8f44.jpg
Views:	23
Size:	84.7 KB
ID:	3227   Click image for larger version

Name:	c0a9dd4e-3893-4413-ab4b-eeeb3b8d76c1.jpg
Views:	26
Size:	71.7 KB
ID:	3229   Click image for larger version

Name:	59da084c-02bd-4f5c-8742-30bd7b108b9b.jpg
Views:	26
Size:	74.1 KB
ID:	3235  

Click image for larger version

Name:	41f694e3-07ab-4f28-bf7e-23d01eade4f9.jpg
Views:	28
Size:	54.7 KB
ID:	3239   Click image for larger version

Name:	91625070-65f1-4dd8-be67-5d1fa86ec345.jpg
Views:	27
Size:	64.6 KB
ID:	3241   Click image for larger version

Name:	89999fd5-db7d-4b92-a704-dab49c9ad324 (1).jpg
Views:	62
Size:	64.6 KB
ID:	3247   Click image for larger version

Name:	b26ea756-62c6-4bcf-86ad-3f58e656f217.jpg
Views:	23
Size:	42.9 KB
ID:	3251   Click image for larger version

Name:	20d53ed6-0ddd-496c-a722-a1d3945c9188.jpg
Views:	18
Size:	48.4 KB
ID:	3253  

Click image for larger version

Name:	57d55451-e036-429b-8391-ac22cd0045a6.jpg
Views:	18
Size:	62.4 KB
ID:	3255  
Andrew18 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-26-2019, 03:55 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 2
 
Quote:
Originally Posted by Andrew18 View Post
Hello i have this chinese quad called Cn Moto Aero 300 from 2009 (4-stroke, 11kw, automatic transmission, Carburated engine). It ran perfectly till yesterday when it made a grinding noise... i was going pretty fast, almost like 100km/h when the noise started and suddenly it has stopped making the noise. The engine was working fine like before, it would shift gears but it wouldnt move in any direction. So, i went in my "garage" and started diagnosing the problem.. and after a couple a minutes i've realised that the clutch belt was torn apart , so badly that it broke in like a hundred pieces. So now i i need your help. Ty in advance!
the VIN number is: RGAAER2306T000171
Andrew18 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome