ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs - Reply to Topic
Thread: Wiring problems Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-07-2016 10:10 AM
christhorsson
Wiring problems

Hi everyone!

First of all, please excuse my bad english.

Since i got no replies at all when i posted this in a swedish forum, i try my luck here. I think this might be a rather simple problem to solve.

I bought a chinese quad for my 8 year old son this winter. A Jinling bike with a watercooled Loncin engine. Ive taken it all apart (not the engine) and restored it back to good condition. My problems began when i was to wire the engine to my "all electrics kit" i ordered from e-bay. The original cableharness was a comlete mess, so it had to be wasted.

The colors of the cables in the new harness and the colors of the cables comming from the stator/engine makes no sence at all.

This is what it looks like:

From stator/motor:

Blue/White
Green
Yellow
Yellow
Yellow

From transmission:

Red/White
Blue/Red
Yellow/Red
Green/Black
Turquoise/Red
Pink

New cableharness:

Yellow
White
Green
Blue/White
Black/Red

I attach the electric wiring diagram for the bike in this post aswell as the very simple diagram that came with the new electrics kit.

Greatful for any help i can get.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome