Intake issue on Sportsman 500 - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10-31-2019, 05:27 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 3
 
Intake issue on Sportsman 500

I picked up a 1997 Polaris sportsman 500, that didn't run upon inspection I found the intake boot was broke, I ordered a Caltric boot. I installed the boot and the quad runs fine, the problem I have is the carburetor is 1/4" away from the bracket that mounts the Carburetor to the frame. I compared the new boot with the old boot and they appear to be the same length. and after looking at it the old boot is short to the bracket as well,

I'm not sure what else could be wrong except someone has changed the rubber insulators that hook the bracket to the frame?

Anyone have any suggestions ? or pictures of the set up on there machine?
Attached Thumbnails
Click image for larger version

Name:	IMG_20191029_174613.jpg
Views:	4
Size:	64.1 KB
ID:	3305   Click image for larger version

Name:	IMG_20191029_181146404.jpg
Views:	3
Size:	62.7 KB
ID:	3307  

Last edited by Bunky67; 10-31-2019 at 05:47 PM. Reason: picture
Bunky67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome