ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs

-   Polaris ATVs (https://www.atv-forum.com/polaris-atvs/)
-   -   Polaris Sportsman 90 (https://www.atv-forum.com/polaris-atvs/79021-polaris-sportsman-90-a.html)

gwpitzer 11-23-2019 09:18 PM

Polaris Sportsman 90
 
I have this Polaris Sportsman 90 2 stroke, Its either A 2000 or 2002 model. No spark, no voltage at coil. I need to know if its the stator? So I did two tests (correct me if I am testing it wrong) first test I put multimeter on 200 ohm setting, put black test lead on black stator wire- red test lead on yellow stator wire and I got 0.13. I left black test lead on black wire and moved the red test lead to white stator wire, got 0.13 again. Moved the red test lead to white/red wire and nothing but 00.0, same reading when I moved to the black/red wire. Second test was with tester on 2K setting, this showed full continuity with black lead on black wire and red lead on yellow wire, the same for white wire. white/red wire showed .427. Black/red wire showed .780.


All times are GMT -4. The time now is 09:04 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome