Polaris Sportsman 90 - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 11-23-2019, 09:18 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 1
 
Polaris Sportsman 90

I have this Polaris Sportsman 90 2 stroke, Its either A 2000 or 2002 model. No spark, no voltage at coil. I need to know if its the stator? So I did two tests (correct me if I am testing it wrong) first test I put multimeter on 200 ohm setting, put black test lead on black stator wire- red test lead on yellow stator wire and I got 0.13. I left black test lead on black wire and moved the red test lead to white stator wire, got 0.13 again. Moved the red test lead to white/red wire and nothing but 00.0, same reading when I moved to the black/red wire. Second test was with tester on 2K setting, this showed full continuity with black lead on black wire and red lead on yellow wire, the same for white wire. white/red wire showed .427. Black/red wire showed .780.
gwpitzer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome