King Quad clunking in reverse - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-12-2018, 08:28 PM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 1
 
King Quad clunking in reverse

Hey folks, just joined the "club" and this is my first post so please bear with me if I do something wrong! (but please point it out so I don't do it again) I have a 1995 King Quad 300 and this winter while plowing snow I got a little hung up on a snow bank so I put it in reverse to back out. it made a loud clunking sound, like it wasn't in gear all the way. I checked that and it was, but now it does it any time I'm in reverse and have to go over anything. It doesn't do it if it's all clear and I don't have to put a load on the drive train. I heard something a couple of years ago about a slight design flaw in the reverse gears on a KQ300, wondered if this had anything to do with that. Any thoughts would be appreciated!!
jerryvlugt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome