ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi All,
First time user to this forum, but from what i've read so far i think i'll be hanging around.
Anyway when my bike is sitting at idle it vibrates the handlebars, and headlight pod like crazy. I'm thinking this is "NOT" normal, but wondering what could be causing this? Maybe loose motor mounts or bad mounts themselves? How would you check?:
 

·
Banned
Joined
·
377 Posts
Sportsman 700....

Check engine mounts....
38: ISOLATOR-3/8-24M/M,60DURO($17.88)
31: ISOLATOR-3/8-24M,3/8-16M,60DUR($17.46)
ENGINE MOUNTING - 2002 Polaris SPORTSMAN 700 (A02CH68(AA)(AB)(AC)/(A02CH68(CA)(CB))


Always check....:thumbsup:
On all the 500 Polaris's they have the same problem where the left side engine/tranny plastic cover down by the foot plate vibrates up and down slightly while under load. Inside that cover is the centri clutch assembly and it slowly wears a hole in that cover top or bottom so look underneath it and or see if that cover has been replaced. Once it wears a hole there, even a small one, water gets into the clutch and belt assembly and when the belt gets wet on the Polaris, you are DONE MOVIN cause all it does is slip until you can get it to dry out.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
02 Sportsman 700 Vibration Problems

Thanks I'll check them out this evening, but i'm pretty sure they will probably have to be changed. I'll let you know.
 

·
Registered
Joined
·
2 Posts
im new too, mine fills up with water with just driving in the rain, also going through rivers and puddles i take out the plug and it drains and in a second or two it goes again, whats causing this?
 
1 - 6 of 6 Posts
Top