ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all,

I am new to the site and have a quick question. I have a 04 Sportsman 400 that isn't starting.. Key ignition, all I get is a click..tried pull strating and nothing...there is power to run lights and winch...I am wondering if it is my starter, or something else...any help is appreciated...thanks...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
there is power for the lights and winch though... (I had to winch it back into the garage). I charged the battery over night (saturday) and still nothing...I guess I could buy a battery and see if that is the problem...
 

·
Registered
Joined
·
11 Posts
oh i thought it wasnt getting power... try tapping the starter and starting i. The solenoid may be on its way out. Take the battery off and sand the connections and follow your wires to the starter to make sure there tight and clean
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
thanks david...the more and more I think about it it might be my starter...I will try this route and see where it takes me...thanks again...
 

·
Banned
Joined
·
377 Posts
starter...

Maybe it's the fuse under the seat that connects to the positive battery cable. Most people think the solenoid/starter goes bad when the fuse goes out. Good luck:thumbsup:
 

·
Registered
Joined
·
11 Posts
it clicks so its getting power to the starter just not enough or the starters dead. If the fuse was out it shouldn't click I wouldn't think
 

·
Banned
Joined
·
377 Posts
starter...

Yeah, if it clicks and you tap on it with a hammer and it spins=then your starter is bad.
 

·
Registered
Joined
·
49 Posts
It may also have A neutral safety switch. Will not allow the starter to turn unless you are in neutral, if that goes bad, it wont allow the starter to turn.. even in neutral... :dunno:
 
1 - 9 of 9 Posts
Top