ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I had my 04 Sportsman 600 out for a rip over the weekend and while driving to load back on the truck I noticed an odd klucking noice coming somewheres in the rear end on the machine. I frist thought it was an CV Joint and once you got down and listened to it while turning it sounded like it was coming from the rear drive shaft. Thought it sounded a little sloppy than I noticed there was no rear pin in the shaft to the rear end. I took everything apart tonight only to find out that there is no hole in the shaft of the rear end to put a bolt or pin. So I'm back to square one. It only seems to happen when turning tight, any suggestions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
It's only happens while turning tight and it's more of a knock. Can someone point me a a differtion here I'm lost.
 

·
Registered
Joined
·
31 Posts
Pasty...try looking at a parts diagram on the web....there should be a pin or a clip holding the axle in...i always thought there should be a pin, but maybe theres a C-clip holding it in...:confused:MUDDIE49 But it sounds like a bad axle..My quad's in the dealer now for the same noise...their replacing a r/r Cv shaft....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Does sound like it's coming from the CV more towards the midle of the machine. And there is 100% no place for a pin, where would I find the diagram?
 

·
Registered
Joined
·
48 Posts
cv joint is bad
 
1 - 6 of 6 Posts
Top