ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
have two separate problems. First, I lost the key to my ignition, so replace the ignition with a pair of rocker switches. One for the lights, one for the ignition. Worked like a charm, looked like a professional install >Pats self on back<.
I ran her for half the day, with absolutely no problems. Stopped by a friend's campsite, shut her down, three hours later, I return and she is dead in the water. No lights and no start no nothing. I do have 12 volts at both switches. Is there some sort of mains fuse somewhere?

Second, the same quad has what I beleive to be a carb problem. Fires up no problem on a cold start, or warm start. On a cold start however, I will have to run it around my house three to four times at a slow pace to warm it up, otherwise it will stall, will idle on restart, but any gas will kill it. On a cold start if I gun it and go banshee, It will stall out within one lap around my house. When it does this stalling, if I wait 10 minutes, it will fire it up. After running it for say 15 minutes, there will be absolutely no problems.

Thank you in advance for your help.
 

·
Registered
Joined
·
171 Posts
Not sure about your brand but on Yamaha there's a main fuse on the start relay. As for the carburetor, has it
always done that or is this a new problem ?

Mad
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
It is an Arctic cat, ran like that since the day that I purchased it. I do have a three fuse spot under a snap cover under the front hood area. Very surprisingly, both the fuses for the lights and the ignition were gone out of it. I put fuses in and they made no difference. Baffled.
 

·
Registered
Joined
·
171 Posts
Sounds like the idle and lower circuit jetting is too lean. A quick way to kind of determine this
is to partially block off the air inlet with duct tape. Or even your hand if it's easily accessible. If it starts
and runs better cold, go up on your pilot jet and possibly needle. Another guy on this forum did this
and his quad now runs good. Rather than rejet it, he's just leaving the tape on.

Mad
 
1 - 6 of 6 Posts
Top