ATV Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
i have a new 150cc honda clone motor with a new carb. my atv will run fine for a few minunets then die out. when i turn it over it feel like it wants to start but nothing. it has an electronic choke. what could be my problem.
 

·
Premium Member
Joined
·
42 Posts
Are you getting enough fuel to the carb? Pinched line?
Petcock working correctly? Are you flowing enough fuel to fill the carb. float bowl to the correct level?
Is the carb.' Float' level correct? If it is set too low, you may not be filling the 'float bowl' to its proper level and running out of gas. Bowl empty? Next time your machine dies,
Shut the petcock off. Get the carb drain open.

Drain the fuel into a container. Is there any fuel to drain? If so, how much fuel did you get?
Is your petcock opened using engine vacume? Is the vacume line connected? Is the petcock diaphram working?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
the bowl has fuel and the vacume likes are connected.it is a new carb it has all new fuel lines and the small fuel pump seems to be pumping. can you adjust the level of fuel in the bowl??
 

·
Premium Member
Joined
·
42 Posts
the bowl has fuel and the vacume likes are connected.it is a new carb it has all new fuel lines and the small fuel pump seems to be pumping. can you adjust the level of fuel in the bowl??
Yes. The float level can be adjusted. Usually by bending the 'tang' that the needle(of the needle and seat assembly) is attached to on the float assembly. A general rule is to start with the float arm 'level'
with the carb. body.(perpendicular) This is measured off the bike with the carb up-side down. (like your going to service it).
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
its has a elcetronic choke. i cant tell ifit is working. i disconected it, but it still does the same thing. i will look at the carb tonight to see if that is what causing the problem. but on a nother note, i have two new carbs and when i swap the out, it still does the same thing. let me know what you think.
 

·
Premium Member
Joined
·
42 Posts
its has a elcetronic choke. i cant tell ifit is working. i disconected it, but it still does the same thing. i will look at the carb tonight to see if that is what causing the problem. but on a nother note, i have two new carbs and when i swap the out, it still does the same thing. let me know what you think.
Work with what you have. Go back and retrace your steps.
Are the float levels set correctly on those carbs?
If it is a CDI, why would it start and run?
 

·
Registered
Joined
·
59 Posts
Hi..

In this case I would like to take help of any ATV expert who will expert in solving this kind of atv problems. simply for finding any expert I would like to go at any ATV dealer or will find on web by Using Internet.

Thank you.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #13 ·
it full of gas and i have a new coil. i just put a new voltage regulator and external fuel pump on it. i am going to see if that does anything
 
1 - 14 of 14 Posts
Top