ATV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I’ve got an 05 trx500tm and I can’t seem to figure out what’s causing the mist of gas being shot back through the carb at idle and very low speeds. It’s also backfiring through the exhaust. It idles rough and cuts out after about 30 seconds unless given gas but runs great anywhere after idle. I’ve checked timing and timing chain, made sure intake valve was adjusted correctly, cleaned the carb I can’t think of anything else it would be. Any suggestions would be very helpful!
 

·
Registered
Joined
·
411 Posts
Check compression and do a leak down test. Possibly the valves are not seating well or your rings are tired.

Mad
 

·
Registered
Joined
·
411 Posts
Quick leak down explanation
You need a way to introduce air into the cylinder. I use a Harbor Freight compression tester that has various
sized remove able hoses. Take the Schrader valve out of the hose. You need to have a way to hold the crankshaft. Usually you can remove the stator cover. Set the motor up at Top Dead Center on the Compression stroke. Have someone hold the crank with a wrench. Now introduce air into the spark plug hole. Not too much. 60 psi is plenty. Keep in mind that the crankshaft is going to want to turn. Now, open the throttle all the way. If you hear hissing in the air box or feel air, your intake valve is not sealing. If you hear or feel air coming out your exhaust pipe, your exhaust valve is leaking.
Find your crankcase breather hose. Disconnect it. If you hear or feel air coming out the breather, your rings are tired.
Its a quick way to determine the general health of the engine.

Mad
 
1 - 4 of 4 Posts
Top