ATV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Have a Kymco 450i 4wheeler built 6-16 titled 2018. It has a "E" on the display panel, the E has to do with gear shifting. The engine turns over good but won't crank. I was told it has to do with gear shifting, it has a switch inside the transmission called SW assy gear change. The problem is not in the linkage adjustment. Can anyone tell me how to temporarily bypass the switch to make sure it's bad but not have to go inside the transmission? Thanks!
 

·
Registered
Joined
·
302 Posts
Not sure on that unit. If you can identify the wire that goes to the switch you can try unplugging it. If that doesn't
work, use a paperclip or something to jump the plug where the switch plugs in. I have a bad clutch switch on my bike.
To bypass I just unplugged it and plugged the leads into each other.

Mad
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Not sure on that unit. If you can identify the wire that goes to the switch you can try unplugging it. If that doesn't
work, use a paperclip or something to jump the plug where the switch plugs in. I have a bad clutch switch on my bike.
To bypass I just unplugged it and plugged the leads into each other.

Mad
Thanks for the feedback. I have tried testing it with a meter but haven't tried jumping it out and trying to crank it, didn't want to mess anything else up. But I will definingly give it a try.

Thanks again,
DPJONES
 
1 - 3 of 3 Posts
Top