ATV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
My bike for some odd reason wont start, new battery installed new carburetor, still wont start it's also not the starter and i'm getting plenty of spark me and my dad is assuming there is air leaking somewhere in the hose and i'm lost.
 

·
Registered
Joined
·
181 Posts
And, tell us about the original circumstances.. before you started working on it. Were you driving it and it conked out, or did you come out one morning and it wouldn't start, or has it sat for a few weeks/months ? How long have you had it ? When was it last serviced ?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
it was stalling a bit and i decided to clean the carburetor and i took it apart and now it doesn't want to start, so i said screw it i bought a new one and i put that one in and it still wont start. And the spark plug is dry, last time it was serviced i'd say never.
 

·
Registered
Joined
·
181 Posts
Oh.. ok.
Well I'd check the fuel is getting to, and into, the carby first off. I'd use the drain screw at the bottom of the carby and drain the fuel, then, with the drain still open I'd turn the fuel tap on and check fuel comes out at a reasonable rate. I'm not familiar with that model and so am assuming it doesn't have a fuel pump, or a vacuum operated fuel tap. If it does have a vacuum operated tap then it probably has a prime position for when it's been out of fuel, you'll need to use that to test the flow. If it has a pump, then you'd need to crank it over to get that to work..


Try getting fuel to and through the carby and then let us know whether the spark plug gets wet when you try to start it. Use the choke if it's a manual one.
 

·
Registered
Joined
·
181 Posts
Ok. It might be as simple as the new carby needs it's idle mixture or idle speed adjusting.. maybe. The first thing though is to coax it into life. Now the plug is wet you need to take the fuel away, by turning the fuel tap off, not using the choke, and giving it some throttle. It should try and start and will probably run rough for a few seconds. If it runs and then stops again, and doesn't start again after a few tries, take the plug out and check if it's wet or dry. If it's wet, keep doing the "no fuel" start attempts. If it's dry, turn the fuel on and try to start it. If it fires up using either method then try playing with the throttle, probably giving it very little throttle and holding it steady should work best I'd think. Keep taking the plug out and checking it for fuel. Just wind the plug in by hand, don't bother tightening it up, it doesn't need it while you are doing all this, and tightening it wears the threads. Keep changing technique between no fuel and fuel on, and possibly choke if it seem to need it. Eventually you will probably get it to run. It would perhaps help if you back the idle speed screw out slightly.

There are other small differences in procedure but that depends on what sort of carb it has.. So.. Does this carb have a diaphragm on top of the slide, or is it a manually lifted slide, and, is the choke a plunger on the side, or a butterfly ?

If you do get it to start, just hold the throttle fairly steady and at lowish revs, giving it a few small revs till it's warmed up, then wind the idle speed in til it will idle and then adjust the idle mixture. The idle mixture should be set to the centre position between it going too rich and slowing, and going too lean and slowing. When it's in that centre position, slow the idle and readjust the mixture again. Keep doing those two things, mixture then speed, till it's idleing as slow as possible whih the mixture in it's centre setting, then, last thing, wind the idles speed up to the correct speed without changing the mixture... Then, you need to go for a ride and check how that new carb goes on that bike. Most after market carbies are set at a sort of universal setting that doesn't really suit any bike particularly well. It's likely you may need to make other adjustments, hopefully only to the needle slide.

Hopefully the new carb is your problem, and the intermittent firing for a few seconds isn't an electrical problem.. Hopefully, since the plug was dry, it will be all it is. If it has an electrical problem killing the spark after a few seconds, you will find the plug keeps being wet after it's conked out.. because the spark died while fuel was still getting in. Keep checking what the spark plug is like, wet or dry.. And don't forget to tighten the plug up before you do go for that first ride..
 
1 - 8 of 8 Posts
Top