ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So being the amateur I am, I drove my atv with the brake on for about 5 minutes. Luckily my buddies behind me noticed that it caught fire and we put it out right away. After waiting for it to cool we started the motor but it died after about 10 seconds and wouldn't start again.

Can anyone please tell me what most likely broke and how much approximately is it gonna cost to fix?
 

·
Registered
Joined
·
5 Posts
LOL, sorry.. I dont have any useful information but that is kinda funny.


I did the same thing with my car a few months ago and drove with the handbrake on for about 5 minutes, i'm lucky nothing caught on fire :D
 

·
Registered
Joined
·
21 Posts
What kind of ATV and which brake, where was the fire located? Check to make sure it didn't melt any wires or anything.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
it's a Can-am 800.

i guess it's the safety brake, the one that's on the left hand, it has a clip which keeps it locked and I didn't release it. The fire was in the back underneath the seat where the brake wire leads to.
 

·
Registered
Joined
·
4 Posts
My wife did the same thing on our first outing, fortunally she complained about it not going fast and I told her to release the brake before she had any issues. I'm sorry to hear about your misfortune. Nothing is worse when you get a new (or new to you) ride and a short time into it something happens. Hope you get it figured out soon.
 
1 - 6 of 6 Posts
Top