ATV Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello please help i have 2005 kfx400 i bought a couple of days ago and yesterday i was out riding and the atv started to bog down and i ran out of gas i called someone over to me and ask if they had any gas they told me they did they filled the gas tank up with their gas about 2/4 full usually the bike starts right up but this time it took two or three minutes to get the bike to stay running i started riding it again about three minutes in and the bike started to bog everytime i would hit the throttle it did this for about a minute then finally turned off i tried starting it again and wouldn't stay started kept bogging everytime i hit the throttle so i checked the gas tank and inside the gas tank was brown little pieces of something in the gas tank so i thought to myself maybe this could be old gas i took the bike home and started watching videos thought it could've been rust maybe already in the tank since it was my first time ever actually being able to see exactly what was in my tank so the next day i took the tank off and cleaned the tank full of all the brown stuff making sure to eliminate all water and any other substances that could've been left over in the tank and cleaned the carb because i thought the rust stuff could've been the problem i think i may have flooded the bike trying to start it the day before but i got all of the gas out of the carb so it shouldn't be flooded i tried to start it and it just kept turning over but wouldn't catch tried the choke on and off but nothing i even put some jumper cables on the battery still nothing i'm stuck at this point and don't know what to do also i drained the gas the person gave me when cleaning the tank and put it in a gas can i had no gas at home so i just put that same gas back in it making sure there was nothing floating around in the gas tank if anyone could help it would be very much appreciated thanks .

~ Ryan
 
1 - 1 of 1 Posts
Top