ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello!
My name is Nick Tucker and I have a major problem with my yamaha moto4. I recently switched everything from my moto4 into another frame because the original frame was craked off in 2 or 3 spots and no matter how many times i welded it, it used to keep cracking right by the footpegs on both sides. Before i took the engine out i had to remove the exhaust from the motor. The exhaust is held on by 2 studs sticking out from the engine. These studs are made into the engine and cannot be unscrewed. The exhust slides on over these 2 studs and then 2 nuts go over the studs to keep the exhaust on. Some atv's have the bolts holes in the engine and bolts screw into these holes. But in my case its not. Anyways, one nut came off of the stud perfect, but when i tried to take the second one off, the whole stud had broken right off because the nut was seized on to the stud. there was only 1/8 of an inch of stud sticking out after it had broken off. So i do not know what to do now. I put the exhaust back on holding on by one stud and nut, but it doesnt work. I was thinking about drilling and tapping it out and screweing another bolt in but i dont know if it will work.
 

·
Registered
Joined
·
1 Posts
Hello!
My name is Nick Tucker and I have a major problem with my yamaha moto4. I recently switched everything from my moto4 into another frame because the original frame was craked off in 2 or 3 spots and no matter how many times i welded it, it used to keep cracking right by the footpegs on both sides. Before i took the engine out i had to remove the exhaust from the motor. The exhaust is held on by 2 studs sticking out from the engine. These studs are made into the engine and cannot be unscrewed. The exhust slides on over these 2 studs and then 2 nuts go over the studs to keep the exhaust on. Some atv's have the bolts holes in the engine and bolts screw into these holes. But in my case its not. Anyways, one nut came off of the stud perfect, but when i tried to take the second one off, the whole stud had broken right off because the nut was seized on to the stud. there was only 1/8 of an inch of stud sticking out after it had broken off. So i do not know what to do now. I put the exhaust back on holding on by one stud and nut, but it doesnt work. I was thinking about drilling and tapping it out and screweing another bolt in but i dont know if it will work.
You wouldn't happen to have a set of rear hubs for sale would you?
I need a set for a 350 Moto 4.
 
1 - 3 of 3 Posts
Top