ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I have a polaris scrambler 400 4x4 2 stroke and it wont start. The other day I turned it over and it started for a second then quit then I tried starting again and it wouldn't do anything for a couple seconds then boom an explosion coming from the exhaust. I took the head off and cleaned the top of the piston and the head up and put it back on and it doesn't even have that explosion now. I'm getting fuel, compression, air, and spark and I don't know why it's not firing. Can someone please help!?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Hi, I have a polaris scrambler 400 4x4 2 stroke and it wont start. The other day I turned it over and it started for a second then quit then I tried starting again and it wouldn't do anything for a couple seconds then boom an explosion coming from the exhaust. I took the head off and cleaned the top of the piston and the head up and put it back on and it doesn't even have that explosion now. I'm getting fuel, compression, air, and spark and I don't know why it's not firing. Can someone please help!?
(UPDATE) I figured out that it was the spark plug. I had great spark, but I think it was too bright. As soon as I swapped in a different plug, it fired right up and ran.
 

·
Registered
Joined
·
14 Posts
(UPDATE) I figured out that it was the spark plug. I had great spark, but I think it was too bright. As soon as I swapped in a different plug, it fired right up and ran.
I’m glad you got it running and it was a cheap fix!
 
1 - 3 of 3 Posts
Top