ATV Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
38 Posts
actually till sometime back, i was posted to the third pole and we only had snow mobiles there. just got posted back and my company has almost all the makes. cant really say which was the first. you just choose one and start riding :)
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
Cool. I have never had a snowmobile or even been on one for that matter. I bet they are ptetty fun too. I can't remember what the first ATV I ever rode on was just the first that we owned.
 

·
Premium Member
Joined
·
389 Posts
Th efirst one I bought my self was a Honda 450r. The first one iI ever rode was a Little 230 suzuki that my dad had. It was like a 1988 or something I cant remember. I know it had no rear suspension.... WHAT A RIDE !!!!!!!
 

·
Registered
Joined
·
8 Posts
well my first was a honda 110 atc 3 wheeler i took and seen it setting in a guy back yard. and figured i would stop and ask him how much he wanted for it.and he told me that it didn't run and said he take 15.00 bucks for it and i took and told him i'll be back in a few minutes to get it. and i came home and told my dad that i found me a 3 wheeler for 15 bucks and i needed to barrow 20.00 bucks to buy it and get some gas for it.so me and my dad went and got it .and we stoped and got gas in a jug so i could clean the carb on it and see if it would run.and afther i cleaned the carb it fired right up.and the guy couldn't belive i got it running afther he said it was nothing but junk but it amazed him what i done to get it running.and untill this day i'm still riding it.and thats been about 15 years ago
 

·
Premium Member
Joined
·
259 Posts
first atv

Honda 3 wheeler, then Polaris 250 Scrambler I think, then 400 Polaris Sportsmen, Argo type 8 wheeler, Yamaha big bear, polaris sportsmen 500 , now Can Am 1000 xt Outlander.
They have a little more power these days! lol
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top