starting issues - ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-02-2020, 03:58 PM Thread Starter
Junior Member
 
Join Date: Feb 2020
Posts: 1
 
starting issues

We have an older Yamaha UTV farm quad. The issue is that it will pop start with very little effort, but other than within the first minute of shutting it off after running awhile, you can crank the starter indefinitely and it will not fire. I think I have traced and cleaned all grounds. Charges fine. What could be the issue? Am I maybe missing a switch that may have failed. The origin of the issue started while out hunting. It started at the campsite - drove around for a while and running fine - shut down to talk to someone and after that it would not start on the starter - had to pop start it with our other quad.
Pozzy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-14-2020, 01:53 AM
Rdc
Junior Member
 
Rdc's Avatar
 
Join Date: Dec 2019
Posts: 11
 
From the information you’ve given I would say the compression is dropping to low after it warms up. Could need a top end rebuild. Possibly could be needing a timing chain of valve adjustment. Possibly a weak stator but I doubt it.
Rdc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Forum - All Terrain Vehicle discussion for Honda, Yamaha and more ATVs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome